« エンジニア備忘録[26] | トップページ | パパになる[27] »

エンジニア備忘録[27]

こんにちわ。

先日、Catalystの1つのポートが
いきなり使えなくなったとの連絡が入り調査をすることに。

まぁ だいたい予想はしていたが、
案の定ループ検知によるエラーディセーブル状態になって
ポートが使用不可になっていたようだ。

んで、表示されていたログがこんな感じ↓
(インターフェース番号とかもろもろの情報は
もちろん変えてます)

May 20 14:10:24: %ETHCNTR-3-LOOP_BACK_DETECTED: Loop-back detected on GigabitEthernet1/0/20.
May 20 14:10:24: %PM-4-ERR_DISABLE: loopback error detected on Gi1/0/20, putting Gi1/0/20 in err-disable state
May 20 14:10:25: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/20, changed state to down
May 20 14:10:26: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/20, changed state to down

ついでにインターフェースのステータスも見ておくことに。

Catalyst# show interface status

Port      Name               Status       Vlan       Duplex  Speed Type
Gi1/0/19                      disabled       10            auto   auto 10/100/1000BaseTX
Gi1/0/20                      err-disabled  10            auto   auto 10/100/1000BaseTX

なぜループが発生したのかは正確にはわからないけど
どうやら同一HUBにケーブルの入口と出口を
挿してしまったようです。

とりあえず物理的な接続は解消していたようなので
shutdown⇒no shutdownでerr-disabledを解除。

Catalyst(config)# interface gigabitether 1/0/20
Catalyst(config-if)# shutdown
Catalyst(config-if)# no shutdown

一度shutdownしてからno shutdownをしないと
err-disabledは解消されないようです。

で、インターフェースの状態を確認してみると・・・

Catalyst# show interface status

Port      Name               Status       Vlan       Duplex  Speed Type
Gi1/0/19                      disabled       10            auto   auto 10/100/1000BaseTX
Gi1/0/20                      notconnect  10            auto   auto 10/100/1000BaseTX

これでただ単にポートに接続されていない状態となる。

あとはケーブルつないで接続確認すればOK。

参考になれば。。。

せっかくなのでチェックをお願いします☆
↓↓↓↓↓
人気ブログランキングへ

|

« エンジニア備忘録[26] | トップページ | パパになる[27] »

エンジニア備忘録」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック


この記事へのトラックバック一覧です: エンジニア備忘録[27]:

« エンジニア備忘録[26] | トップページ | パパになる[27] »